Issues Continue

New PlugsNew IntakeCarbon BuildupReady For New IntakeReady For New IntakeNew Intake InstalledStill having some issues with Mabel that I’m struggling to figure out. Hope to get some input from somebody reading this. I’ll do a quick recap then explain everything I’ve done up to now. About a month ago, I was out for a ride, nothing out of the ordinary. About 10 minutes into the trip, I stopped at a red light and the engine died. I fired it back up only to realize that the car would not idle, it’d just bog down and die. So I finished my trip with one foot on the gas and one foot on the brake. When I got to my destination, I opened the deck lid and heard a percolating sound from the carb and the base of the carb was very, very cold to the touch. Almost freezing cold. The car sat for about 30 minutes before I returned home, so it was fairly cool. It started right up and initially idled fine until a few minutes into the return trip, the began to do the same thing. Got home and discovered the same percolating sound and cold base of the carb. I did discover that the wire to the idle shut off valve was in bad shape, so I replaced it hoping that it was the cause of the problem. Unfortunately, that did not fix the issue and the car continued to do the same thing. It was fine as long it was a cold start, but that would only last for a few minutes. On another note, this car has always seemed to have a very rich smelling black exhaust. So a couple of weeks ago, I started digging a little deeper. Thinking that the heat risers were clogged with carbon, I ordered a new intake and also decided to do a tune up. Over the last couple of days, I replaced the intake and completed the tune up, but I’m still having some issues. When the car is cold, it starts right up and runs fine for a minute or so, then it’s all down hill from there. I’ve made a video to show exactly what it’s doing, I’m hoping somebody can help shed some light on the issue. Any input is greatly appreciated.

What has been replaced…

1. new intake
2. new spark plugs (gap .025)
3. new condenser
4. new rotor
5. new distributor cap
6. adjusted valves (.006 clearance)

Note: when I shot the video, the car had just been running for a while and was hot. If it were cold, it would’ve started right away. It really struggled to start this time.



(Visited 74 times, 1 visits today)

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: